Pokémon Uranium Wiki
Advertisement

It says I need to update to 4.2.4 (currently running version 4.2.3b) but I can't figure out how to, HELP!?